[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: autoconf 2.1.3

Jeff Dunning <jsd@lanl.gov> writes:
> I am trying to build Heimdal using Cygwin which uses autoconf 2.1.3. I am 
> not able to build because a) configure.in requires 2.1.4-1.1 and b) if I 
> change configure to only require 2.1.3 then autoconf do not work correctly. 
> Is there any way around this.
> Thanks.

No, you need more recent autoconf than 2.13.  Try
ftp://alpha.gnu.org/gnu/autoconf.  It should work just fine on Cygwin too.