[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Let's start the fun.

Dear fellows,

as you may now be aware, i am a beginner that jsut started to dance
with kerberos, more precisely heimdal. I have followed the info
documentation for it.

The initial configuration was very easy. I have setted my realm, and
added three principals. Due to simplicity, keep in mind my realm is
VITORIA.ESTACIO and it will be implicity in all my considerations. My
operating system is OpenBSD 3.6 running rock solid as usual.

The three principals are: grios, grios/root and root. I manage to
login into console using grios account. It worked nicely, no problems.

Then i tried to su to root. Again, perfect, no a single problem, the
grios/root principal was used ok.

The problem started just after trying to logging into the console,
with the root principal. Permission was denied. I went to
/var/heimdal/kdc.log and saw the principal that login program tried to
match was /root@VITORIA.ESTACIO and no root@VITORIA.ESTACIO. The
question that raised up was: Why "/root" was used instead of "root"?

For now that's all folks. This is really getting me stuck and if
that's the case you could provide me with some information, i would be

Thanks for your time and cooperation.

Best regards.