[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Problem between versions 0.6-67 and 0.6-159 on SuSE

The log says

2004-05-21T13:32:00 TGS-REQ ssimpson@VISIONSOLUTIONS.COM from
IPv4: for host/vu15.visionsolutions.com@VISIONSOLUTIONS.COM
2004-05-21T13:32:00 Decoding transited encoding: KDC policy rejects
2004-05-21T13:32:00 sending 161 bytes to IPv4:

Do you think it is having trouble decoding the packet that comes across?
I tried without forwardable tickets (the -F flag) and I got the same
behavior. Thanks.

Scott Simpson
Advisory Software Engineer
Vision Solutions, inc.

17911 Von Karman Ave,  5th Floor
Irvine, CA 92614

Tel: +1 (949) 660-7463
Fax: +1 (949)225-0287
Email: ssimpson@visionsolutions.com
Disclaimer - 5/21/2004
The contents of this e-mail (and any attachments) are confidential, may be privileged, and may contain copyright material of Vision Solutions, Inc. or third parties. You may only reproduce or distribute the material if you are expressly authorized by Vision Solutions to do so. If you are not the intended recipient, any use, disclosure or copying of this e-mail (and any attachments) is unauthorized. If you have received this e-mail in error, please immediately delete it and any copies of it from your system and notify us via e-mail at helpdesk@visionsolutions.com 
-----Original Message-----
From: Johan Danielsson [mailto:joda@pdc.kth.se] 
Sent: Friday, May 21, 2004 12:55 AM
To: Scott Simpson
Cc: heimdal-discuss@sics.se
Subject: Re: Problem between versions 0.6-67 and 0.6-159 on SuSE

"Scott Simpson" <ssimpson@visionsolutions.com> writes:

> I have heimdal set up on a SuSE 9.0 system. I can get a ticket and log

> in without a password between systems under version 0.6-67 but not 
> version 0.6-159 which SuSE automatically upgrades to through its 
> update site.

I'm not familiar with the difference between -67 and -159, but "KDC
policy rejects request" usually means that you tried to set a flag
you're not allowed to, like forwardable tickets. The KDC log should tell
you what the problem is. Maybe the some default has changed. You really
have to ask someone at Suse about this (or read the source).